<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="google-site-verification" content="nsTES39gUO8mLrF9qhSPlkMQdLw5QxRvXSSdHmmKrfo" />
    <meta name="google-site-verification" content="MIMK9CXINw4NIyotnrw84JZT9oDBm8ia58feoWyMhSk" />
    <link rel="shortcut icon" href="https://ambrosiaforheads.com/wp-content/themes/ambrosiaforheads_v2/favicon.ico">

    <meta http-equiv="X-UA-Compatible" content="IE=edge">

    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://ambrosiaforheads.com/xmlrpc.php" />
    
    <title>Anderson .Paak &amp; Andre 3000 Win Grammy For Best R&amp;B Song</title>
    <link rel="stylesheet" href="https://ambrosiaforheads.com/wp-content/themes/ambrosiaforheads_v2/stylesheets/ie.css">
    

   <script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="e73985d2-1436-4112-96b7-ab69e7ad64c6" type="text/javascript" async
data-georegions="{'region':'US-06','cbid':'7daeb8f5-206f-4c4b-a1f7-0f6a24ba24d2'}">
</script>
   
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
        <script type="text/javascript" data-cookieconsent="necessary" src="https://ambrosiaforheads.com/wp-content/themes/ambrosiaforheads_v2/js/html5shiv.js"></script>
        <script type="text/javascript" data-cookieconsent="necessary" src="https://ambrosiaforheads.com/wp-content/themes/ambrosiaforheads_v2/js/respond.min.js"></script>
    <![endif]-->

	<!-- Google Tag Manager -->
	<script type="text/javascript" data-cookieconsent="necessary">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KZV522D');</script>
	<!-- End Google Tag Manager -->

	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script type="text/plain" data-cookieconsent="statistics" async src="https://www.googletagmanager.com/gtag/js?id=UA-20430092-1"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
	
	  gtag('config', 'UA-20430092-1');
	</script>

    <script  type="text/plain" data-cookieconsent="necessary">var _sf_startpt=(new Date()).getTime()</script>

    <script type="text/plain" data-cookieconsent="marketing">(function() {
      var _fbq = window._fbq || (window._fbq = []);
      if (!_fbq.loaded) {
        var fbds = document.createElement('script');
        fbds.async = true;
        fbds.src = '//connect.facebook.net/en_US/fbds.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(fbds, s);
        _fbq.loaded = true;
      }
      _fbq.push(['addPixelId', '1524742197780495']);
    })();
    window._fbq = window._fbq || [];
    window._fbq.push(['track', 'PixelInitialized', {}]);
    </script>

    <script type="text/plain" data-cookieconsent="marketing">(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

    <meta property="fb:pages" content="172178912816534" />
	<meta property="test" content="content" />
    
    <!--
<script> 
  var PREBID_TIMEOUT = 1200;
	
	var adUnits = [];
	var prebidIsMobile = false;
	if (window.innerWidth < 992) prebidIsMobile = true;
	
	
	if (prebidIsMobile) {

		adUnits.push(
            {
				code: 'div-gpt-ad-1477792058192-0', //33196227/AFH_Mobile_ROS_Leaderboard
				sizes: [[320, 50]],
				bids: [{
					bidder: 'aol',
					params: {
						network: '10730.1',
						placement: '4477745'
					}
				}]
			}, {
				code: 'div-gpt-ad-1477792125489-0', //33196227/AFH_Mobile_ROS_Instream
				sizes: [[300, 250]],
				bids: [{
					bidder: 'aol',
					params: {
						network: '10730.1',
						placement: '4477745'
					}
				}]
            }
        );

	} else {
		adUnits.push({
			code: 'div-gpt-ad-1477791617272-0', //33196227/AFH_Article_LR1
			sizes: [[300, 250]],
			bids: [{
				bidder: 'aol',
				params: {
					network: '10730.1',
					placement: '4477736'
				}
			}]
		}, {
			code: 'div-gpt-ad-1477791585092-0', //33196227/AFH_Article_Instream_Leaderboard
			sizes: [[728, 90]],
			bids: [{
				bidder: 'aol',
				params: {
					network: '10730.1',
					placement: '4477734'
				}
			}]
		}, {
			code: 'div-gpt-ad-1477791514607-0', //33196227/AFH_Article_Leaderboard
			sizes: [[728, 90], [970,250]],
			bids: [{
				bidder: 'aol',
				params: {
					network: '10730.1',
					placement: '4477737'
				}
			}]
		}, {
			code: 'div-gpt-ad-1477860397051-0', //33196227/AFH_Article_LR2 
			sizes: [[300, 250], [300,600]],
			bids: [{
				bidder: 'aol',
				params: {
					network: '10730.1',
					placement: '4477738'
				}
			}]
		});
	}
    
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

  </script>

  <script type="text/javascript" src="//acdn.adnxs.com/prebid/not-for-prod/prebid.js" async></script>
  <script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {
        googletag.pubads().disableInitialLoad();
    });

    pbjs.que.push(function() {
		pbjs.setPriceGranularity("dense");
        pbjs.addAdUnits(adUnits);
        pbjs.requestBids({
            bidsBackHandler: sendAdserverRequest
        });
    });

    function sendAdserverRequest() {
        if (pbjs.adserverRequestSent) return;
        pbjs.adserverRequestSent = true;
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
                pbjs.setTargetingForGPTAsync();
                googletag.pubads().refresh();
            });
        });
    }

    setTimeout(function() {
        sendAdserverRequest();
    }, PREBID_TIMEOUT);

  </script>

  <script>
    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
  </script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>

		<script>
		  googletag.cmd.push(function() {

	googletag.pubads().setTargeting("env", ["staging"]);

		googletag.defineSlot('/33196227/AFH_Article_Instream_Leaderboard', [728, 90], 'div-gpt-ad-1477791585092-0').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		  });

		  googletag.cmd.push(function() {
			googletag.defineSlot('/33196227/AFH_Article_LR1', [[300, 250], [336, 280]], 'div-gpt-ad-1477791617272-0').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		  });
		  
		  googletag.cmd.push(function() {
			window.sidebarRefresh = googletag.defineSlot('/33196227/AFH_Article_LR2', [[300, 250], [300, 600]], 'div-gpt-ad-1477860397051-0').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		  });

		  googletag.cmd.push(function() {
            var leaderboardTopSizeMapping = googletag.sizeMapping()
                                                    .addSize([0, 0], [])
                                                    .addSize([728, 0], [[728, 90]])
                                                    .addSize([970, 0], [ [970, 250], [728, 90] ])
                                                    .build();

			googletag.defineSlot('/33196227/AFH_Article_Leaderboard', [[728, 90], [970, 250]], 'div-gpt-ad-1477791514607-0').defineSizeMapping(leaderboardTopSizeMapping).addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		  });

        googletag.cmd.push(function() {
			window.mobileRefresh = googletag.defineSlot('/33196227/AFH_Mobile_ROS_Leaderboard', [320, 50], 'div-gpt-ad-1477792058192-0').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		  });
		  
		  googletag.cmd.push(function() {

googletag.defineSlot('/33196227/AFH_Mobile_ROS_Instream', [300, 250], 'div-gpt-ad-1477792125489-0').addService(googletag.pubads());
			
//googletag.defineSlot('/33196227/AFH_Article_LR1', [300, 250], 'div-gpt-ad-1533756944194-0').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
            googletag.enableServices();
          });

</script>
-->    
    <!-- Mirror Header scripts -->
	
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<!-- SORTABLE-->
<script async="async" src="//tags-cdn.deployads.com/a/ambrosiaforheads.com.js"></script>

<script type='text/javascript'>
	
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

/* SORTABLE */
window.deployads = window.deployads || []; 

var gptAdSlots = [];
var mapping = [];

googletag.cmd.push(function() {
		
	//AFH Above Article Leaderboard Flex
	mapping[0] = googletag.sizeMapping().        
        addSize([1020, 300],[[970, 250], [728, 90]]).
		addSize([768, 200], [728, 90]).
		addSize([0, 0],[[320, 50], [300, 50]]).build();
	
	// AFH Above Box
	mapping[1] = googletag.sizeMapping().
        addSize([768, 200], [[300, 250], [300, 600]]).
        addSize([0, 0], [300, 250]).build();
	
	// AFH Below Article Box Flex
	mapping[2] = googletag.sizeMapping().
        addSize([0, 0], [300, 250]).build();
	
	// AFH Below Article Leaderboard
	mapping[3] = googletag.sizeMapping().
        addSize([768, 200], [728, 90]).
        addSize([0, 0], []).build();
			
	window.width = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
	if (window.width > 767) { var type = '-desktop'; } else { var type = '-mobile'; }
	
			
		//AFH Above Article Leaderboard Flex
		googletag.defineSlot('/284704979/ambrosiaforheads/AFH_Above_Article_Leaderboard_Flex', [728, 90], 'div-gpt-ad-1540251912042-0'+type).defineSizeMapping(mapping[0]).addService(googletag.pubads()).setCollapseEmptyDiv(true);  
		
		if (window.width > 767) {
			// AFH Above Box
			googletag.defineSlot('/284704979/ambrosiaforheads/AFH_Above_Box', [[300, 250],[300, 600]], 'div-gpt-ad-1540251912042-1'+type).defineSizeMapping(mapping[1]).addService(googletag.pubads()).setCollapseEmptyDiv(true); 
		}
		
		// AFH Below Article Box Flex  
		googletag.defineSlot('/284704979/ambrosiaforheads/AFH_Below_Article_Box_Flex', [300, 250], 'div-gpt-ad-1540251912042-2'+type).defineSizeMapping(mapping[2]).addService(googletag.pubads()).setCollapseEmptyDiv(true);
		
		if (window.width > 767) {
			// AFH Below Article Leaderboard
			googletag.defineSlot('/284704979/ambrosiaforheads/AFH_Below_Article_Leaderboard', [728, 90], 'div-gpt-ad-1540251912042-3'+type).defineSizeMapping(mapping[3]).addService(googletag.pubads()).setCollapseEmptyDiv(true);
		}	
				
		googletag.pubads().setTargeting('AFH_Tags', 'aftermath,Anderson Paak,andre 3000,Come Home,dungeon family,grammy,outkast,Ventura,win,');
		googletag.pubads().setTargeting('AFH_ID', '98483'); 
		googletag.pubads().setTargeting('AFH_Zone', 'article');
	
				
	googletag.defineSlot('/284704979/ambrosiaforheads/afh_1x1', [1, 1], 'div-gpt-ad-1540251912042-5').addService(googletag.pubads());
	
    googletag.pubads().enableSingleRequest();
    
    /* SORTABLE*/
    deployads.push(function () { 
	    deployads.gpt.enableServices(); 
	});
 
});
</script>	
	<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" />
	<script type="text/plain" data-cookieconsent="preferences" src="//script.crazyegg.com/pages/scripts/0073/0201.js" async="async"></script>
    
    <style>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</style>    
    <script type="text/plain" data-cookieconsent="necessary">
    window.single = true;    </script>
    
    <style type='text/css'>Default CSS Comment</style>
<!-- All in One SEO Pack 2.4.5.1 by Michael Torbert of Semper Fi Web Design[861,958] -->
<meta name="description"  content="Anderson .Paak &amp; Andre 3000 Win A Grammy For Their Collaboration" />

<meta name="keywords"  content="anderson .paak,andre 3000,outkast,ventura,come home,grammy,win,aftermath,dungeon family,,anderson paak" />

<link rel="canonical" href="https://ambrosiaforheads.com/2020/01/anderson-paak-andre-3000-win-a-grammy-for-their-collaboration/" />
<!-- /all in one seo pack -->
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ambrosiaforheads.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dilemmacss-css'  href='https://ambrosiaforheads.com/wp-content/plugins/Dilemma/css/dilemma.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='srp-layout-stylesheet-css'  href='https://ambrosiaforheads.com/wp-content/plugins/special-recent-posts/css/layout.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://ambrosiaforheads.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://ambrosiaforheads.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.69' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='https://ambrosiaforheads.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='https://ambrosiaforheads.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.69' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='https://ambrosiaforheads.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mc-brackets-plugin-styles-css'  href='https://ambrosiaforheads.com/wp-content/plugins/mc-brackets/public/assets/css/mc-brackets/jquery-ui-1.10.4.custom.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='afh-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C100%2C100italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7CRoboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700%7CRoboto+Slab%3A400%2C100%2C300%2C700%7COpen+Sans%3A300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C400%2C600%2C700%2C300%2C800&#038;ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='afh-bootstrap-css'  href='https://ambrosiaforheads.com/wp-content/themes/ambrosiaforheads_v2/stylesheets/bootstrap.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='afh-style-css'  href='https://ambrosiaforheads.com/wp-content/themes/ambrosiaforheads_v2/stylesheets/screen.css?ver=4.6.6' type='text/css' media='all' />
<script type='text/javascript' src='https://ambrosiaforheads.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://ambrosiaforheads.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dilemma_vars = {"ajaxurl":"https:\/\/ambrosiaforheads.com\/wp-admin\/admin-ajax.php","str_voted_leftview":" disagrees","str_voted_rightview":" agrees"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ambrosiaforheads.com/wp-content/plugins/Dilemma/js/dilemma.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://ambrosiaforheads.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.69'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ambrosiaforheads.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://ambrosiaforheads.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.69'></script>
<script type='text/javascript' src='https://ambrosiaforheads.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.69'></script>
<script type='text/javascript' src='https://ambrosiaforheads.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://ambrosiaforheads.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.69'></script>
<script type='text/javascript' src='https://ambrosiaforheads.com/wp-content/plugins/mc-brackets/public/assets/js/jquery-ui-1.10.4.custom.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://ambrosiaforheads.com/wp-content/plugins/mc-brackets/public/assets/js/public.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sranalytics = {"version":"0.1.4","pid":"515dec564240cfb7af000011","iframe":"0","title":"Anderson .Paak & Andre 3000 Win A Grammy For Their Collaboration","url":"https:\/\/ambrosiaforheads.com\/2020\/01\/anderson-paak-andre-3000-win-a-grammy-for-their-collaboration\/","date":"2020-01-27 01:59:06","channels":["news"],"tags":["aftermath","Anderson Paak","andre 3000","Come Home","dungeon family","grammy","outkast","Ventura","win"],"authors":["Bandini"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://ambrosiaforheads.com/wp-content/plugins/sranalytics_wordpress-0.1.5/javascripts/sranalytics.js?ver=4.9.13'></script>
<link rel='https://api.w.org/' href='https://ambrosiaforheads.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ambrosiaforheads.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ambrosiaforheads.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Diddy Blasts The Grammys For Not Respecting Hip-Hop &#038; Calls For A Boycott (Video)' href='https://ambrosiaforheads.com/2020/01/diddy-grammy-boycott-video/' />
<link rel='next' title='Freddie Gibbs &#038; Madlib’s Bandana is YOUR Best Rap Album Of 2019' href='https://ambrosiaforheads.com/2020/01/freddie-gibbs-madlib-bandana-best-rap-album/' />
<link rel='shortlink' href='https://ambrosiaforheads.com/?p=98483' />
<link rel="alternate" type="application/json+oembed" href="https://ambrosiaforheads.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fambrosiaforheads.com%2F2020%2F01%2Fanderson-paak-andre-3000-win-a-grammy-for-their-collaboration%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ambrosiaforheads.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fambrosiaforheads.com%2F2020%2F01%2Fanderson-paak-andre-3000-win-a-grammy-for-their-collaboration%2F&#038;format=xml" />
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='f9085244102f989ef6d91933bfe9e3da9fe87b1fa4482df43d57f7ea24d4888d';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script><script type="text/javascript">window.wp_data = {"ajax_url":"https:\/\/ambrosiaforheads.com\/wp-admin\/admin-ajax.php","post":{"title":"Anderson .Paak &#038; Andre 3000 Win A Grammy For Their Collaboration","date":null}};</script><meta property="og:site_name" content="Ambrosia For Heads" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="149229425165568" />
<meta property="og:url" content="https://ambrosiaforheads.com/2020/01/anderson-paak-andre-3000-win-a-grammy-for-their-collaboration/" />
<meta property="og:title" content="Anderson .Paak &#038; Andre 3000 Win A Grammy For Their Collaboration" />
<meta property="og:description" content="Anderson .Paak and André 3000 won a Grammy tonight (January 26) for their 2019 collaboration, &quot;Come Home.&quot; The song took home &quot;Best R&amp;B Performance&quot; honors, besting songs by Daniel Caesar&hellip;" />
<meta property="og:image" content="https://ambrosiaforheads.com/wp-content/uploads/2020/01/AP-3000-2.png" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="900" />
<meta property="article:published_time" content="2020-01-27T01:59:06+00:00" />
<meta property="article:modified_time" content="2020-01-27T02:04:38+00:00" />
<meta property="article:author" content="https://ambrosiaforheads.com/author/bandini/" />
<meta property="article:section" content="News" />
<meta property="article:tag" content="aftermath" />
<meta property="article:tag" content="Anderson Paak" />
<meta property="article:tag" content="andre 3000" />
<meta property="article:tag" content="Come Home" />
<meta property="article:tag" content="dungeon family" />
<meta property="article:tag" content="grammy" />
<meta property="article:tag" content="outkast" />
<meta property="article:tag" content="Ventura" />
<meta property="article:tag" content="win" />
	
	<script type="text/plain" data-cookieconsent="marketing">
function sendGAEvent(category, action, label) {
	if (category !== undefined && action != undefined && label != undefined) {
		
		gtag('event', action, {
		  'event_category': category,
		  'event_label': label
		});
		
	}	
}
function openInNewTab(href, newTab) {
	if (newTab == '_blank') {
		var win = window.open(href, '_blank');
		win.focus();
	}
	else {
		window.location=href;
	}	
}
	
jQuery(document).ready(function($){
    
    window.width = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
         
    if (window.width > 767) {
    	
    	/*
	    setTimeout(function(){   
			$('body.single, body.home').removeClass('header-fixed'); 	
	    }, 4000);
	    */
	    
	    if (window.single) {
		    

		    $('.entry-content-wrapper .entry > p').each(function(){
			   if ($(this).html().trim() == '') {
				   $(this).remove();
			   } 
		    });
		    
		    var count = 0;
		    
		    $('.entry-content-wrapper .entry > p').each(function(i){
			    var html = $(this).html().trim().substring(0, 2);
			    if (html == '<a' || html == '<i') {
				    count--;
			    }
			    if (count == 2) {
				    $(this).after('<div class="in-content-ad" style="text-align: center;margin: 1em 0;"><div id=\'div-gpt-ad-1540251912042-2-desktop\' style=\'margin:1em auto;text-align:center;clear: both;padding: 1em 0;\'></div></div>')
					googletag.cmd.push(function() { 
						
						/* SORTABLE */
						deployads.push(function() { 
							deployads.gpt.display("div-gpt-ad-1540251912042-2-desktop");
						}); 
						
						/* googletag.display('div-gpt-ad-1540251912042-2-desktop'); */
						
					});
					return false;
			    }
			    count++;
		    });
		    				    
	    }
	    
	    	    
	    	
	    	/* AFH TV Promotion */
		    var afhtv_enabled_desktop = '';
		    if (afhtv_enabled_desktop == '1') {
			    //if (document.URL.indexOf('afhtv')>-1) {
				    $('.afhtv-promo-desktop').addClass('visible');
				    var text = $('.afhtv-text').html();
			    	text = text.replace(/AFH TV/g, '<a href="//www.afhtv.com/" target="_blank" data-type="AFH TV Link" data-format="desktop">AFH TV</a>');
			    	$('.afhtv-text').html(text);
			    //}
		    }
	    	
	    
	    	    			    
    }
    else {
	    
	    if (window.home) {
		    
		    $('.top-home-posts .col-md-4').each(function(i){
			    
			    if (i == 1) {
				    
				    $(this).append('<div class="mobile-ad-home"></div>');
				    
			    }
			    
		    });
		    
		    $('.middle-home-posts .top-social-ad-block-mobile').detach().appendTo('.mobile-ad-home');
		    
	    }
	    
	    if (window.single) {
		    
		    $('.entry > p').each(function(){
			   if ($(this).html().trim() == '') {
				   $(this).remove();
			   } 
		    });
		    
		    var count = 0;
		    
		    $('.entry > p').each(function(i){
			    var html = $(this).html().trim().substring(0, 2);
			    if (html == '<a') {
				    count--;
			    }
			    if (count == 2) {
				    $(this).after('<div class="in-content-ad" style="text-align: center;margin: 2em 0;"><div id="div-gpt-ad-1540251912042-2-mobile"></div></div>')
				    
					googletag.cmd.push(function() { 
						
						/* SORTABLE */
						deployads.push(function() { deployads.gpt.display("div-gpt-ad-1540251912042-2-mobile"); });
						
						/* googletag.display('div-gpt-ad-1540251912042-2-mobile'); */
						
					});
					
					return false;
			    }
			    count++;
		    });
		    
		    $('.single-mobile-ad').remove();
		    
	    }
	    
	    	    
	     	/* AFH TV Promotion */
		    var afhtv_enabled_mobile = '1';
		    if (afhtv_enabled_mobile == '1') {
			    //if (document.URL.indexOf('afhtv')>-1) {
			    	$('.afhtv-promo-mobile').addClass('visible');
			    	var text = $('.afhtv-text').html();
			    	text = text.replace(/AFH TV/g, '<a href="//www.afhtv.com/" target="_blank" data-type="AFH TV Link" data-format="mobile">AFH TV</a>');
			    	$('.afhtv-text').html(text);
			    //}
			    
		    }
	    
	    	    
    }
    
    $('.entry').on('click', '.afhtv-promo a', function(e){
		e.preventDefault();
		var href = $(this).attr('href'),
			newTab = $(this).attr('target'),
			type = $(this).data('type'),
			format = $(this).data('format');
		sendGAEvent('AFH TV','Promo - '+type+' - '+format,href);
		setTimeout(function(){
			openInNewTab(href, newTab);
		}, 250);
	});
	    		   
});
</script>	
</head>
<body class="post-template-default single single-post postid-98483 single-format-standard">
	
    <div id="fb-root"></div>
   
    <noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1524742197780495&amp;ev=PixelInitialized" /></noscript>
    
    <!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KZV522D"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
    
    <header class="header">
        
        <div class="container">
	        
            <div class="row">
	            
                <div class="logo-and-nav col-md-6 col-sm-12">

                    <h1 class="site-title">
                        <a href="https://ambrosiaforheads.com">
                            AFH
                        </a>
                        <span>Ambrosia for Heads</span>
                    </h1>

                    <!-- Main navigation -->
                    <nav class="main-header-navigation navigation collapse navbar-collapse" id="main-header-navigation">
                        <ul id="menu-main" class="menu"><li id="menu-item-14576" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-14576"><a title="Fresh" href="https://ambrosiaforheads.com/category/fresh/">Fresh</a></li>
<li id="menu-item-14570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14570"><a title="Old School" href="https://ambrosiaforheads.com/category/fresh/old-school-8/">Throwback</a></li>
<li id="menu-item-14571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14571"><a title="Audio" href="https://ambrosiaforheads.com/category/fresh/audio/">Audio</a></li>
<li id="menu-item-14572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14572"><a title="Video" href="https://ambrosiaforheads.com/category/fresh/video/">Video</a></li>
<li id="menu-item-92718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92718"><a href="http://afhtv.com">AFH TV</a></li>
</ul>                        <div class="mobile-search-form visible-sm visible-xs">
                            <form method="get" action="https://ambrosiaforheads.com" name="searchform">
	<input type="text" class="input-text"  placeholder="Search Here" name="s" id="s" value="" />
	<input type="submit" class="input-submit" value="Search" />
</form>
                        </div>
                    </nav>

                    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#main-header-navigation">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                    
                </div>
                <div class="search-and-social col-md-6 col-sm-12 visible-lg visible-md">
                    <div class="inner align-right">
                        <div class="search">
                            <form method="get" action="https://ambrosiaforheads.com" name="searchform">
	<input type="text" class="input-text"  placeholder="Search Here" name="s" id="s" value="" />
	<input type="submit" class="input-submit" value="Search" />
</form>
                        </div>
                        <ul class="sm-links inline-block no-margin">
                            <li><a href="https://www.facebook.com/ambrosiaforheads" target="_blank" class="fragments-sm-icon-header-facebook-new">Facebook</a></li>
                            <li><a href="https://www.youtube.com/aforhtv" target="_blank" class="fragments-sm-icon-header-youtube-new">YouTube</a></li>
                            <li><a href="https://twitter.com/ambrosia4heads" target="_blank" class="fragments-sm-icon-header-twitter-new">Twitter</a></li>
                            <li><a href="https://soundcloud.com/ambrosia-for-heads" target="_blank" class="fragments-sm-icon-header-soundcloud">SoundCloud</a></li>
                            <li><a href="https://instagram.com/ambrosia4heads/" target="_blank" class="fragments-sm-icon-header-instagram">Instagram</a></li>
                        </ul>
                    </div>
                </div>
            </div>
            
        </div>
        
        <div class="header-ad text-center article-ad-block visible-md visible-lg">
            <!-- /33196227/AFH_Article_Leaderboard
<div id='div-gpt-ad-1477791514607-0' style='min-height:90px; display: inline-block; margin: 0 auto;'>
<script>
window.width = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;

if (window.width > 767) { 
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477791514607-0'); });
}
</script>
</div>
-->

<!-- /284704979/ambrosiaforheads/AFH_Above_Article_Leaderboard_Flex DESKTOP -->
<div id='div-gpt-ad-1540251912042-0-desktop'>
<script>
window.width = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
if (window.width > 767) {

/* SORTABLE */					deployads.push(function() { deployads.gpt.display("div-gpt-ad-1540251912042-0-desktop"); });

/* googletag.display('div-gpt-ad-1540251912042-0-desktop'); }); */

}
</script>
</div>        </div>
      
        <!--[if lt IE 9]>
        <div class="row">
            <div class="col-md-12 upgradenotice">
                You are using an outdated version of Internet Explorer. To best experience this site, please go to Windows Updates and install the latest version.
            </div>
        </div>
        <![endif]-->
    </header>
    <div id="content-height-spacer" class="hidden-xs visible-sm visible-lg visible-md"></div>
    
    	
	<!-- /284704979/ambrosiaforheads/afh_1x1 -->
	<div id='div-gpt-ad-1540251912042-5' style='height:1px; width:1px;'>
		<script type="text/plain" data-cookieconsent="marketing">
		deployads.push(function() { deployads.gpt.display("div-gpt-ad-1540251912042-5"); });
		</script>
	</div>
<div class="container main">

	<div class="row top-row">
		
				
			<!-- /284704979/ambrosiaforheads/AFH_Above_Box MOBILE
			<div id='div-gpt-ad-1540251912042-1-mobile' style='height:250px; width:300px;margin:0 auto 2em;display:block'>
			<script type="text/javascript" data-cookieconsent="marketing">
			window.width = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
			if (window.width < 768) {
			
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540251912042-1-mobile'); });
			
			}
			</script>
			</div>
			-->
		
				
		<div id="post-content-wrapper" class="col-md-8 post-content pull-right">

			
				<div class="entry-content-wrapper" id="post-98483" data-post-permalink="/2020/01/anderson-paak-andre-3000-win-a-grammy-for-their-collaboration/">
	<div class="byline">
		<span class="date">January 26, 2020</span>
		<span class="divider">|</span>
		<span class="author">Published By <a href="https://ambrosiaforheads.com/author/bandini/" title="Posts by Bandini" rel="author">Bandini</a></span>
	</div>

			
		<h1 class="entry-title">Anderson .Paak &#038; Andre 3000 Win A Grammy For Their Collaboration</h1>

	
	
<style>
ul.share-buttons{
  list-style: none;
  padding: 0;
}

ul.share-buttons li{
  display: inline;
}

ul.share-buttons .sr-only{
  position: absolute;
  clip: rect(1px 1px 1px 1px);
  clip: rect(1px, 1px, 1px, 1px);
  padding: 0;
  border: 0;
  height: 1px;
  width: 1px;
  overflow: hidden;
}

ul.share-buttons img{
  width: 32px;
}
</style>

<div class="social-media-buttons" style="padding: 10px 0 0px;">
	
	<!--
	<div class="sm-btn-wrapper btn-facebook">
		<div class="fb-share-button" data-type="box_count" data-href="https://ambrosiaforheads.com/2020/01/anderson-paak-andre-3000-win-a-grammy-for-their-collaboration/"></div>
	</div>
	<div class="sm-btn-wrapper btn-twitter">
		<a href="https://twitter.com/share" class="twitter-share-button" data-text="Anderson .Paak &#038; Andre 3000 Win A Grammy For Their Collaboration" data-url="https://ambrosiaforheads.com/2020/01/anderson-paak-andre-3000-win-a-grammy-for-their-collaboration/" data-via="ambrosia4heads" data-lang="en" data-count="vertical">Tweet</a>
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
	</div>
	<div class="sm-btn-wrapper btn-google-plus">
		<div class="g-plusone" data-size="tall" data-href="https://ambrosiaforheads.com/2020/01/anderson-paak-andre-3000-win-a-grammy-for-their-collaboration/"></div>
		<script type="text/javascript">
		  (function() {
		    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		    po.src = 'https://apis.google.com/js/plusone.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		</script>
	</div>
	<div class="sm-btn-wrapper btn-pinterest">
		<a href="https://www.pinterest.com/pin/create/button/?url=https://ambrosiaforheads.com/2020/01/anderson-paak-andre-3000-win-a-grammy-for-their-collaboration/&media=https://ambrosiaforheads.com/wp-content/uploads/2020/01/AP-3000-2.png&description=Next%20stop%3A%20Pinterest" data-pin-do="buttonPin" data-pin-config="above">
	        <img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" />
	    </a>
	    <script type="text/javascript">
		(function(d){
		    var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
		    p.type = 'text/javascript';
		    p.async = true;
		    p.src = '//assets.pinterest.com/js/pinit.js';
		    f.parentNode.insertBefore(p, f);
		}(document));
		</script>
	</div>
	<div class="sm-btn-wrapper btn-email">
		<a href="http://eepurl.com/sOLZf" target="_blank">
			<i class="fragments-sm-email-article"></i>
			<span>Email</span>
		</a>
	</div>
	-->
	
	<ul class="share-buttons">
	  
	  <li><a href="#" title="Share on Facebook" target="_blank" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=' + encodeURIComponent(document.URL) + '&quote=' + encodeURIComponent(document.URL)); return false;"><img alt="Share on Facebook" src="https://ambrosiaforheads.com/wp-content/themes/ambrosiaforheads_v2/images/social_flat_rounded_rects_svg/Facebook.svg" /></a></li>
	  <li><a href="#" target="_blank" title="Tweet" onclick="window.open('https://twitter.com/intent/tweet?text=' + encodeURIComponent(document.title) + ':%20'  + encodeURIComponent(document.URL)); return false;"><img alt="Tweet" src="https://ambrosiaforheads.com/wp-content/themes/ambrosiaforheads_v2/images/social_flat_rounded_rects_svg/Twitter.svg" /></a></li>
	  <li><a href="#" target="_blank" title="Share on Google+" onclick="window.open('https://plus.google.com/share?url=' + encodeURIComponent(document.URL)); return false;"><img alt="Share on Google+" src="https://ambrosiaforheads.com/wp-content/themes/ambrosiaforheads_v2/images/social_flat_rounded_rects_svg/Google+.svg" /></a></li>
	  <li><a href="#" target="_blank" title="Pin it" onclick="window.open('http://pinterest.com/pin/create/button/?url=' + encodeURIComponent(document.URL) + '&description=' +  encodeURIComponent(document.title)); return false;"><img alt="Pin it" src="https://ambrosiaforheads.com/wp-content/themes/ambrosiaforheads_v2/images/social_flat_rounded_rects_svg/Pinterest.svg" /></a></li>
	  <li><a href="#" target="_blank" title="Share on LinkedIn" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=' + encodeURIComponent(document.URL) + '&title=' +  encodeURIComponent(document.title)); return false;"><img alt="Share on LinkedIn" src="https://ambrosiaforheads.com/wp-content/themes/ambrosiaforheads_v2/images/social_flat_rounded_rects_svg/LinkedIn.svg" /></a></li>
	  <li><a href="#" target="_blank" title="Send email" onclick="window.open('mailto:?subject=' + encodeURIComponent(document.title) + '&body=' +  encodeURIComponent(document.URL)); return false;"><img alt="Send email" src="https://ambrosiaforheads.com/wp-content/themes/ambrosiaforheads_v2/images/social_flat_rounded_rects_svg/Email.svg" /></a></li>
	
	</ul>

</div>

	
	<div class="article-facebook-like-box">
		<div class="fb-page" data-href="https://www.facebook.com/ambrosiaforheads/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false"><blockquote cite="https://www.facebook.com/ambrosiaforheads/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/ambrosiaforheads/">Ambrosia For Heads</a></blockquote></div>
	</div>

	<div class="entry">

				
	<div class="afhtv-promo afhtv-promo-mobile">
				
		<div class="afhtv-text">
			Hip-Hop Fans, please subscribe to AFH TV, a streaming video service focused on real Hip-Hop culture. We already have exclusive interviews, documentaries, and rare freestyles featuring some of Rap’s most iconic artists and personalities, and much more is coming--movies, TV series, talk shows. We need your support. It is only $1.99/month or $12/year, and is available on iOS, Android, Roku, Apple TV, Amazon Fire and Google TV, for all subscribers. Start your 7-day free trial now. Thank you.		</div>
		
		<div class="afhtv-images">
			<div class="app-stores">
				<a href="https://itunes.apple.com/us/app/afh-tv/id1417312741?ls=1&mt=8" target="_blank" data-type="App Store" data-format="mobile">
					<img class="app-store" src="https://ambrosiaforheads.com/wp-content/themes/ambrosiaforheads_v2/images/app-store-1.png" alt="App Store" />
				</a>
				<a href="https://play.google.com/store/apps/details?id=com.afhtv" target="_blank" data-type="Google Play" data-format="mobile">
					<img class="google-play" src="https://ambrosiaforheads.com/wp-content/themes/ambrosiaforheads_v2/images/google-play-1.png" alt="App Store" />
				</a>
			</div>
			<a href="//www.afhtv.com/" target="_blank" data-type="Credit Cards" data-format="mobile">
				<img class="payment-cards" src="https://ambrosiaforheads.com/wp-content/themes/ambrosiaforheads_v2/images/payment-cards.png" alt="Payment methods" />
			</a>
		</div>

	</div>

		
		<p>
<div class="fb-social-plugin fb-like" data-font="lucida grande" data-ref="above-post" data-href="https://ambrosiaforheads.com/2020/01/anderson-paak-andre-3000-win-a-grammy-for-their-collaboration/" data-layout="button_count" data-share="true" data-width="450"></div>
</p><p><div class="mobile-ad visible-xs"><!-- Mobile one --><script src="//ib.3lift.com/ttj?inv_code=ambrosiaforheads_article_infeed_mobile"></script></div></p><p>Anderson .Paak and André 3000 won a Grammy tonight (January 26) for their 2019 collaboration, &#8220;Come Home.&#8221; The song took home &#8220;Best R&amp;B Performance&#8221; honors, besting songs by Daniel Caesar and Brandy, H.E.R. and Bryson Tiller, Lizzo and Gucci Mane, and Lucky Daye.
</p><p>The track belongs to Andy&#8217;s second album in as many years, <a href="https://open.spotify.com/album/0YF8PfcGbsKg5IaFyPnlyY?si=Ow0EvBiwQ-6gL5wuexFaIQ" target="_blank" rel="noopener"><em>Ventura</em></a>. That Aftermath Entertainment album also took home &#8220;Best R&amp;B Album,&#8221; besting LPs by BJ The Chicago, PJ Morton, Ella Mai, and Lucky Daye.
</p><p><iframe src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/603220455&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true&amp;visual=true" width="730" height="730" frameborder="no" scrolling="no"><span style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" data-mce-type="bookmark" class="mce_SELRES_start">﻿</span></iframe>
</p><p>The particular category was not on the televised part of tonight&#8217;s event.
</p><p><a title="Permanent Link to Andre 3000 Speaks On Not Having The Confidence To Make New Music (Audio)" href="https://ambrosiaforheads.com/2019/12/andre-3000-rick-rubin-interview-audio/" target="_blank" rel="bookmark noopener">Andre 3000 Speaks On Not Having The Confidence To Make New Music (Audio)</a>
</p><p>Like much of Andy&#8217;s &#8217;19 LP, the album deals with relationship woes. At 3:00 into the song, ‘Dre raps, “<em>You’re all I need, all of me on my knees / Normally harmony, bumblebee, hummingbird / I’m a nerd, study you / What are you, WWF? / We fightin’, we might need counseling / Possibly more so me / Sounds to me frowns’ll be grounds to leave,</em>” he begins. The style persists with a sprinkle of wordplay and compound couplets that fall in line with Andy’s message. “<em>I’m begging now, pretty please with cherries on top / Hairy wet tw*t / Harriet Tub-man, I don’t give up / And if your gut tells you to strut, then strut / Then I’ll hail you a car, but what man won’t beg? / You know I’m nutmeg / I will show up on a lil’ moped / With a lil’ puppy, it’ll be fluffy / You will un-toughen, we can discuss it / You know I’m sufferin’, I do miss my friend.</em>”
</p><p>Jairus “J Mo” Mozee played on the song, the guitarist/producer who has worked with BJ The Chicago Kid, Jill Scott, and Anthony Hamilton, in addition to work on <em><a href="https://open.spotify.com/album/3rqqwtJE89WoWvMyPTvbZc?si=assGf_nOSHq79vAHagFFWQ" target="_blank" rel="noopener">Oxnard</a>. </em>In 2019, André 3000 appeared on <a href="https://ambrosiaforheads.com/2019/01/andre-3000-james-blake-catch-song/" target="_blank" rel="noopener">James Blake’s “Where’s The Catch?”</a>
</p><p><a title="Permanent Link to The Game &amp; Anderson .Paak’s Collaboration Is A New Westside Story (Video)" href="https://ambrosiaforheads.com/2019/11/game-anderson-paak-lowriders-video/" target="_blank" rel="bookmark noopener">The Game &amp; Anderson .Paak’s Collaboration Is A New Westside Story (Video)</a>
</p><p>Last year, <a href="https://ambrosiaforheads.com/2019/02/jay-rock-anderson-paak-grammy-win-tie/" target="_blank" rel="noopener">Paak won for loosie single &#8220;Bubblin.&#8221;</a> This marks 3 Stacks&#8217; seventh Grammy Award, his first since <a href="https://ambrosiaforheads.com/2016/01/eminems-marshall-mathers-lp-vs-outkasts-speakerboxxxthe-love-below-which-is-better/" target="_blank" rel="noopener"><em>Speakerboxxx/The Love Below</em></a> took home &#8220;Album Of The Year&#8221; honors in 2004.
</p><p>Several of Anderson .Paak&#8217;s new songs are currently on <a href="https://open.spotify.com/playlist/1Ssx21OFFRNJMMvlG2xeWV?si=GY18O0wxQNSO9zHQfIqJHw" target="_blank" rel="noopener">the official <em>Ambrosia For Heads </em>Playlist</a>.

<div class="fb-social-plugin fb-like" data-font="lucida grande" data-ref="below-post" data-href="https://ambrosiaforheads.com/2020/01/anderson-paak-andre-3000-win-a-grammy-for-their-collaboration/" data-layout="button_count" data-share="true" data-width="450"></div>
</p>
	</div>
	
	<div class="article-facebook-like-box">
		<div class="fb-page" data-href="https://www.facebook.com/ambrosiaforheads/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false"><blockquote cite="https://www.facebook.com/ambrosiaforheads/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/ambrosiaforheads/">Ambrosia For Heads</a></blockquote></div>
	</div>
	
			
		<script type="text/javascript" data-cookieconsent="necessary">
		jQuery(document).ready(function($){
			
			// Remove empty <p> tags
					
			$('.entry > p').each(function(i) {
			    var $this = $(this);
			    if($this.html().replace(/\s|&nbsp;/g, '').length == 0)
			        $this.remove();
			});
			
			$('.entry > p').each(function(i){
				
				var $this = $(this);
				
				if (i == 0) {
					
					//if (window.width < 768) {
						
						/*
						$(this).after('<div class="brid-in-content" style="margin:1.5em auto;"><div id="Brid_30311149" class="brid" itemprop="video" itemscope itemtype="http://schema.org/VideoObject"></div></div>');
						
						var script = document.createElement('script');
						script.type = 'text/javascript';
						script.async = true;
						script.src = '//services.brid.tv/player/build/brid.outstream.min.js';
						document.getElementsByTagName('head')[0].appendChild(script);
						
						setTimeout(function(){
							$bos("Brid_30311149", {"id":"3327","width":"550","height":"310"});
						}, 3000);
						*/
						
						
						
						
						/* removed 10/30
						$this.append('<div itemscope itemtype="https://schema.org/VideoObject" class="jwplayer-content"><meta itemprop="uploadDate" content="Thu May 23 2019 17:51:16 GMT-0700 (Pacific Daylight Time)"/><meta itemprop="name" content="Afh Trailer"/><meta itemprop="duration" content="PT1M2.253S" /><div id="botr_EHizUddg_ZyZ2sYoo_div"></div></div>');
						
						var script = document.createElement('script');
						script.type = 'text/javascript';
						script.src = 'https://cdn.jwplayer.com/players/EHizUddg-ZyZ2sYoo.js';
						document.getElementsByTagName('head')[0].appendChild(script);
						*/
						
						
					//}
					//else {
						
						
						$this.append('<div itemscope itemtype="https://schema.org/VideoObject" class="jwplayer-content"><meta itemprop="uploadDate" content="Thu May 23 2019 17:51:16 GMT-0700 (Pacific Daylight Time)"/><meta itemprop="name" content="Afh Trailer"/><meta itemprop="duration" content="PT1M2.253S" /><div id="botr_EHizUddg_xNj0BaMv_div"></div></div>');
						
						var script = document.createElement('script');
						script.type = 'text/javascript';
						script.src = 'https://cdn.jwplayer.com/players/EHizUddg-xNj0BaMv.js';
						document.getElementsByTagName('head')[0].appendChild(script);
						
						
						//temporary - Brid
						/*
						$(this).after('<div class="brid-in-content" style="margin:1.5em auto;"><div id="Brid_30311149" class="brid" itemprop="video" itemscope itemtype="http://schema.org/VideoObject"></div></div>');
						
						var script = document.createElement('script');
						script.type = 'text/javascript';
						script.async = true;
						script.src = '//services.brid.tv/player/build/brid.outstream.min.js';
						document.getElementsByTagName('head')[0].appendChild(script);
						
						setTimeout(function(){
							$bos("Brid_30311149", {"id":"3327","width":"550","height":"310"});
						}, 3000);
						*/
						
						/*
						
						$(this).after('<div style="position: relative; display: block; max-width: 640px;margin:1em 0;"><div style="padding-top: 56.25%;"><iframe style="position: absolute; top: 0px; right: 0px; bottom: 0px; left: 0px; width: 100%; height: 100%;" src="https://players.brightcove.net/6033281496001/4ARlTEZhs_default/index.html?videoId=6047622681001" allowfullscreen="allowfullscreen"></iframe></div></div>');
						*/
						
						/*
						$(this).after('<div class="brid-in-content" style="margin:1.5em auto;"><div id="Brid_62006226" class="brid" style="margin:0 auto;"></div></div>');
						
						var script = document.createElement('script');
						script.type = 'text/javascript';
						script.async = true;
						script.src = '//services.brid.tv/player/build/brid.min.js';
						document.getElementsByTagName('head')[0].appendChild(script);
						
						setTimeout(function(){
							$bp("Brid_62006226", {"id":"9708","width":"460","height":"280","video":"104421"});
						}, 3000);
						*/
						
					//}
				}
				else if (i == 4) {
					
					if (window.width > 767) {
					
						/*
						$(this).after('<div style="position: relative; display: block; max-width: 640px;margin:1em 0;"><div style="padding-top: 56.25%;"><iframe style="position: absolute; top: 0px; right: 0px; bottom: 0px; left: 0px; width: 100%; height: 100%;" src="https://players.brightcove.net/6033281496001/4ARlTEZhs_default/index.html?videoId=6047622681001" allowfullscreen="allowfullscreen"></iframe></div></div>');
						*/
						
					}
					
				}
			});
			
		});
		</script>
	
	
	<div class="pps-slider-nav"></div>	</div>

				<div class="post-widgets visible-lg visible-md">

					<ul class="sidebar">

						
					</ul>

				</div>

				<div class="single-mobile-ad visible-xs visible-sm">
                                    </div>
				
				<div class="hidden-xs">
<!-- 3lift marketing - Daniel 20190407 -->
                	<script type="text/plain" data-cookieconsent="marketing" src="https://ib.3lift.com/ttj?inv_code=ambrosiaforheads_article_sub"></script>
				</div>

				
																	

			
			<div class="row article-ad-block">
                <div class="col-md-12">
                    <div class="lower-banner visible-md visible-lg">
                        <!-- /33196227/AFH_Article_Instream_Leaderboard
<div id='div-gpt-ad-1477791585092-0' style='height:90px; width:728px;margin-left: auto;margin-right: auto;'>
<script>
window.width = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;

if (window.width > 767) { 
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477791585092-0'); });
}
</script>
</div>
-->

<!-- /284704979/ambrosiaforheads/AFH_Below_Article_Leaderboard DESKTOP -->
<div id='div-gpt-ad-1540251912042-3-desktop' style='height:90px; width:728px;'>
<script>
window.width = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;

if (window.width > 767) { 
googletag.cmd.push(function() { 

/* SORTABLE */					deployads.push(function() { deployads.gpt.display("div-gpt-ad-1540251912042-3-desktop"); });

/* googletag.display('div-gpt-ad-1540251912042-3-desktop'); }); */
});
}
</script>
</div>                    </div>
                </div>
            </div>
            
			            	
            	<div class="below-content-posts">
	            	
	            	<h2>Most Recent Stories</h2>
            	
	            								
							<div class="below-content-post">
								
								<a href="https://ambrosiaforheads.com/2020/01/freddie-gibbs-madlib-bandana-best-rap-album/" target="_blank">
									
									<div class="below-content-img" style="background-image:url(https://ambrosiaforheads.com/wp-content/uploads/2020/01/Madlib-Freddie-Gibbs-1-2020-bandana.png)"></div>
									<div class="below-content-title">
										Freddie Gibbs &#038; Madlib’s Bandana is YOUR Best Rap Album Of 2019									</div>
								
								</a>
								
							</div>
							
														
							<div class="below-content-post">
								
								<a href="https://ambrosiaforheads.com/2020/01/diddy-grammy-boycott-video/" target="_blank">
									
									<div class="below-content-img" style="background-image:url(https://ambrosiaforheads.com/wp-content/uploads/2020/01/Diddy-Puff-Daddy-Grammy-1-2020.png)"></div>
									<div class="below-content-title">
										Diddy Blasts The Grammys For Not Respecting Hip-Hop &#038; Calls For A Boycott (Video)									</div>
								
								</a>
								
							</div>
							
														
							<div class="below-content-post">
								
								<a href="https://ambrosiaforheads.com/2020/01/kobe-bryant-has-died-at-the-age-of-41/" target="_blank">
									
									<div class="below-content-img" style="background-image:url(https://ambrosiaforheads.com/wp-content/uploads/2020/01/GettyImages-1137166282.jpg)"></div>
									<div class="below-content-title">
										Kobe Bryant Has Died At The Age Of 41									</div>
								
								</a>
								
							</div>
							
														
							<div class="below-content-post">
								
								<a href="https://ambrosiaforheads.com/2020/01/griselda-best-rap-crew-2019/" target="_blank">
									
									<div class="below-content-img" style="background-image:url(https://ambrosiaforheads.com/wp-content/uploads/2020/01/Griselda-Pic-Tef-Wesley-3.jpg)"></div>
									<div class="below-content-title">
										Westside Gunn, Benny &#038; Conway Explain Why Griselda Was The Best Rap Crew Of 2019									</div>
								
								</a>
								
							</div>
							
														
							<div class="below-content-post">
								
								<a href="https://ambrosiaforheads.com/2020/01/gary-clark-jr-the-roots-this-land-remix-audio/" target="_blank">
									
									<div class="below-content-img" style="background-image:url(https://ambrosiaforheads.com/wp-content/uploads/2020/01/TheRoots-GaryClark.png)"></div>
									<div class="below-content-title">
										Black Thought &#038; The Roots Amplify Gary Clark Jr.&#8217;s Protest Anthem With A Remix									</div>
								
								</a>
								
							</div>
							
														
							<div class="below-content-post">
								
								<a href="https://ambrosiaforheads.com/2020/01/t3-slum-village-j-dilla-baatin-lyric-video/" target="_blank">
									
									<div class="below-content-img" style="background-image:url(https://ambrosiaforheads.com/wp-content/uploads/2020/01/Slum-Village.jpg)"></div>
									<div class="below-content-title">
										T3 Shares Fantastic Memories Of Dilla &#038; Slum Village On A Song That Features Baatin									</div>
								
								</a>
								
							</div>
							
							            
            	</div>
            
            			
		</div>

		<div class="col-md-4 sidebar-content pull-left visible-lg visible-md">
            <div>
                <div class="top-sidebar-content">
                    <div class="bg-gray facebook-box">
                        <div class="fb-like-box" data-href="https://www.facebook.com/ambrosiaforheads" data-colorscheme="light" data-show-faces="false" data-header="false" data-stream="false" data-show-border="false"></div>
                    </div>
                    <div class="bg-gray youtube-box">
                        <a href="https://www.youtube.com/aforhtv" target="_blank"><img src="https://ambrosiaforheads.com/wp-content/themes/ambrosiaforheads_v2/images/sm-youtube-sidebar.png" alt="AFH on YouTube"></a>
                    </div>
                    <div class="bg-gray twitter-box">
                        <a href="https://twitter.com/ambrosia4heads" class="twitter-follow-button" data-show-count="false">Follow @ambrosia4heads</a>
<!-- twitter widget Marketing - Daniel 20190407 -->
                        <script type="text/plain" data-cookieconsent="marketing">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                    </div>
                </div>

                <ul class="sidebar">
		
		            <li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /33196227/AFH_Article_LR1
<div id="div-gpt-ad-1477860397051-0" class="sidebar-refresh-ad" style="height: 250px; width: 300px; margin: auto;"><script>
	jQuery(document).ready(function($){
		
		window.width = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
		
		if (window.width > 767) {
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477860397051-0'); });
		}
		else {
			$('#div-gpt-ad-1477860397051-0').detach().appendTo('.single-mobile-ad');
		setTimeout(function(){
			googletag.cmd.push(function() { 
				googletag.display('div-gpt-ad-1477860397051-0');

			});
		}, 1000)
		}
		
	});

</script>
-->

<!-- /284704979/ambrosiaforheads/AFH_Above_Box DESKTOP -->
<div id='div-gpt-ad-1540251912042-1-desktop' style='min-height:250px; width:300px;'>
<script>
window.width = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
if (window.width > 767) {
	googletag.cmd.push(function() { 
		
		/* SORTABLE */
deployads.push(function() { deployads.gpt.display("div-gpt-ad-1540251912042-1-desktop"); });
		
	/*	googletag.display('div-gpt-ad-1540251912042-1-desktop'); }); */
});
	}
										 
</script>
</div></div></li>
<li id="afh_living_legends_widget-16" class="widget widget_afh_living_legends_widget"><h2 class="widgettitle">AFH On Spotify</h2>
<div class="living-legends custom-widget-content">
	<div class="header-data">
		<iframe src="https://embed.spotify.com/?uri=spotify%3Auser%3Aambrosiaforheads%3Aplaylist%3A1Ssx21OFFRNJMMvlG2xeWV" width="300" height="380" frameborder="0" allowtransparency="true"></iframe>	</div>
	</div>
</li>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /33196227/AFH_Article_LR2

<div id='div-gpt-ad-1477791617272-0' style='height:250px; width:300px; margin: auto;'>
<script>
jQuery(document).ready(function($){
	window.width = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
	
	if (window.width > 767) {
		googletag.cmd.push(function() { 
			
			googletag.display('div-gpt-ad-1477791617272-0');

		});	
	}
});
</script>


--></div></li>

                </ul>
            </div>
            <div class="hidden-xs hidden-sm sticky-sidebar">
				            </div>
            
        </div>
        
	</div>

</div>
<div class="mobile-sticky-wrapper visible-xs">
    <!-- /33196227/AFH_Mobile_ROS_Leaderboard
<div id='div-gpt-ad-1477792058192-0' style='height:50px; width:320px;margin-left: auto;margin-right: auto;' class="mobile-refresh-ad">
<script>
window.width = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;

if (window.width < 768) { 
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477792058192-0'); });
}
</script>
</div>
-->

<!-- /284704979/ambrosiaforheads/AFH_Above_Article_Leaderboard_Flex MOBILE -->
<div id='div-gpt-ad-1540251912042-0-mobile'>
<script>
window.width = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
if (window.width < 768) {
googletag.cmd.push(function() { 

/* SORTABLE */					deployads.push(function() { deployads.gpt.display("div-gpt-ad-1540251912042-0-mobile"); });

/* googletag.display('div-gpt-ad-1540251912042-0-mobile'); }); */
});
}
</script>
</div></div>

<footer class="footer hidden-sm hidden-xs">
    <div class="row">
    	<div class="col-md-9">
    		<div class="footer-logo">
    			<a href="https://ambrosiaforheads.com">
                    AFH
                </a>
    		</div>
    		<nav class="footer-nav navigation visible-md visible-lg">
                <ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-14576"><a title="Fresh" href="https://ambrosiaforheads.com/category/fresh/">Fresh</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14570"><a title="Old School" href="https://ambrosiaforheads.com/category/fresh/old-school-8/">Throwback</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14571"><a title="Audio" href="https://ambrosiaforheads.com/category/fresh/audio/">Audio</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14572"><a title="Video" href="https://ambrosiaforheads.com/category/fresh/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92718"><a href="http://afhtv.com">AFH TV</a></li>
</ul>    		</nav>

    		<!-- Mobile navigation -->
            <nav class="footer-nav navigation visible-sm visible-xs">
                <select class="menu"><option value="" selected="selected">&rArr; Navigate</option><option  value="https://ambrosiaforheads.com/category/fresh/">Fresh</option>
<option  value="https://ambrosiaforheads.com/category/fresh/old-school-8/">Throwback</option>
<option  value="https://ambrosiaforheads.com/category/fresh/audio/">Audio</option>
<option  value="https://ambrosiaforheads.com/category/fresh/video/">Video</option>
<option  value="http://afhtv.com">AFH TV</option>
</select>            </nav>
    	</div>
    </div>
    <div class="row credits">
    	<div class="col-md-6 copyright">
    		Copyright &copy; 2020 All Rights Reserved
    	</div>
    </div>
</footer>

<script type='text/javascript' src='https://ambrosiaforheads.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/ambrosiaforheads.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ambrosiaforheads.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pps_options_object = {"scroll_up":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ambrosiaforheads.com/wp-content/plugins/paged-post-slider/paged-post.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://ambrosiaforheads.com/wp-content/themes/ambrosiaforheads_v2/js/bootstrap.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://ambrosiaforheads.com/wp-content/themes/ambrosiaforheads_v2/js/jquery.bxslider.min.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://ambrosiaforheads.com/wp-content/themes/ambrosiaforheads_v2/js/slick.min.js?ver=1.3.15'></script>
<script type='text/javascript' src='https://ambrosiaforheads.com/wp-content/themes/ambrosiaforheads_v2/js/jquery.waypoints.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://ambrosiaforheads.com/wp-content/themes/ambrosiaforheads_v2/js/jquery.history.js?ver=1.8'></script>
<script type='text/javascript' src='https://ambrosiaforheads.com/wp-content/themes/ambrosiaforheads_v2/js/js.cookie.js?ver=2.0'></script>
<script type='text/javascript' src='https://ambrosiaforheads.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var afhAJAX = {"ajaxurl":"https:\/\/ambrosiaforheads.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ambrosiaforheads.com/wp-content/themes/ambrosiaforheads_v2/js/behavior.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"149229425165568"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://ambrosiaforheads.com/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
<div id="fb-root"></div><script type="text/plain" data-cookieconsent="marketing">
  var _sf_async_config={};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 55767;
  _sf_async_config.domain = "ambrosiaforheads.com";
  /** CONFIGURATION END **/
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement("script");
      e.setAttribute("language", "javascript");
      e.setAttribute("type", "text/javascript");
      e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
  
</body>
<!-- Youtube iFrame NECESSARY - Daniel 04072019 -->
<script data-cookieconsent="necessary">
  (function(){
    if(!window.postMessage){ return; }

    //LoadYouTube's iframeAPI
    var tag=document.createElement('script');
    tag.src="https://www.youtube.com/iframe_api";
    var firstScriptTag=document.getElementsByTagName('script')[0];
    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

    //Tell Chartbeat to autodetect the YouTube iframes
    var _cbv=window._cbv||(window._cbv=[]);
    _cbv.push(['autoDetectYouTubeIframes']);
  }());

</script>

</html>